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‭INTRODUCTION TO TALLY PRIME‬
‭●‬ ‭Tally Solutions PVT. LTD. is an Indian multinational Company sheet provides enterprise resource planning‬
‭software.‬
‭●‬ ‭It is headquartered in Bangalore, Karnataka, India‬
‭●‬ ‭Tally Prime is a financial accounting software, which is used for accounting in small or medium sized‬
‭businesses. When we write accounts in tally in a correct order i.e. using rules, it is called accounting. Like‬
‭Journal entry, purchase, sales, income & expenses, creditors  & debtors, Liabilities & assets etc. Business at‬
‭completely manages both accounting and inventory, for which it has many features. In Tally we can do‬
‭accounting work very fast and prepare its reports. Tally is being used in more than 100 countries. The new‬
‭version of Tally is Tally Prime, which was launched in 2020.‬

‭Tally‬

‭●‬ ‭Type‬ ‭: Private‬
‭●‬ ‭Industry‬ ‭: ERP Software‬
‭●‬ ‭Founded‬ ‭: 1986‬
‭●‬ ‭Founder          : Shyam Sundar Goenka and Bharat Goenka‬

‭Product:‬‭Tally Prime [latest]‬

‭●‬ ‭Tally ERP – 9‬
‭●‬ ‭Tally Developer 9 and Shopen 9‬

‭Website:‬‭www.tallysolutions.com‬

‭Licensing in Tally Prime‬

‭●‬ ‭Silver Edition (single user): It’s a single user license‬
‭●‬ ‭Gold Edition (multi user): It’s a multi user license‬
‭●‬ ‭Rental: Avoid the license for certain period‬
‭●‬ ‭Education: Can be used but with certain limitations.‬

‭TALLY PRIME SHORTCUT KEYS‬
‭●‬ ‭F10          : Other Voucher‬
‭●‬ ‭ALT+F6    : Credit Note‬
‭●‬ ‭ALT+F5     :  Debit Note‬
‭●‬ ‭ALT+F8     : Delivery Note‬
‭●‬ ‭CTRL+F7  : Physical Stock‬
‭●‬ ‭ALT+F9    : Receipt Note‬
‭●‬ ‭CTRL+F6  : Rejection In‬
‭●‬ ‭CTRL+F5  : Rejection Out‬
‭●‬ ‭ALT+F7    : Stock Journal‬
‭●‬ ‭CTRL+F9  : Purchase Order‬
‭●‬ ‭CTRL+F8  : Sales Order‬
‭●‬ ‭CTRL+F4  : Payroll‬
‭●‬ ‭CTRL+F    : Autofill‬
‭●‬ ‭CTRL+H    : Change Mode‬
‭●‬ ‭CTRL+N    : Calculator‬

‭●‬ ‭CTRL+I     : More Details‬
‭●‬ ‭CTRL+L     : Optional‬
‭●‬ ‭CTRL+T     : Post-Dated‬
‭●‬ ‭ALT+J        : Stat Adjustment‬
‭●‬ ‭ALT+K       : Company‬
‭●‬ ‭F3              : Change Company‬
‭●‬ ‭ALT+F3     : Select Company‬
‭●‬ ‭CTRL+F3  : Shut Company‬
‭●‬ ‭ALT+Y       : Data‬
‭●‬ ‭ALT+Z       : Exchange‬
‭●‬ ‭ALT+O      : Import‬
‭●‬ ‭ALT+E       : Export‬
‭●‬ ‭ALT+M       : E-Mail‬
‭●‬ ‭ALT+P       : Print‬
‭●‬ ‭CTRL+Q    : Quit Tally Without Permission‬

‭WHAT IS ACCOUNTS?‬

‭●‬ ‭All transactions that take place within the scope of a business are recorded in the form of an account. Purchases,‬
‭Sales, Ram, Mohan, Bank, Cash, Computer, Machinery, Furniture, Assets, Deposit, Interest, Discount, Wages Etc.‬

‭CLASSIFICATION  &‬‭GOLDEN RULES OF ACCOUNT‬

‭1-Personal Account‬

http://www.tallysolutions.com/
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‭The  accounts which are created in the name of an individual or organization are called Personal Accounts. Like- Mohit Rahul,‬
‭Bank, Abc Company, Capital, Drawing etc.‬
‭“Debit the receiver and Credit the giver”‬
‭Example‬‭: Salary will be paid to the employees (The‬‭Employee’s Salary account will be debited and the Cash/Bank account will‬
‭be credited)‬

‭2-Real Account‬

‭Those accounts which are related to any object or property etc. are called Real Accounts. Like- Cash, Computer, Machinery,‬
‭Furniture, Assets etc.‬
‭“Debit what comes in and Credit what goes out”‬
‭Example‬‭:Payment made for the loan (The Loan account‬‭will be debited and the Bank account will be credited)‬
‭will go)‬

‭3-Nominal Account‬

‭The accounts that relate to profit and loss, income and expenditure, and purchases and sales are called Nominal Accounts.‬
‭Like- Interest,Discount, Wages, Purchases, Sales, Profit & Loss etc‬
‭“D‬‭ebit‬‭all‬‭expenses‬‭and losses and‬‭credit‬‭all‬‭income‬‭and gains”‬
‭Example:‬‭Payment of Electricity Bill (The Electricity‬‭Bill account will be debited and the Cash/Bank account credited)‬

‭TALLY FUNCTION KEYS F1 TO F12‬

‭F1 Help Menu - Opens the Help menu‬

‭F2   Change Date - To change the date of voucher entry or period for reports‬

‭F3   Company Info - Opens the company Info‬

https://www.zoho.com/books/accounting-terms/debit-entry.html
https://www.zoho.com/books/accounting-terms/expense-in-accounting.html
https://www.zoho.com/books/accounting-terms/credit-entry.html
https://www.zoho.com/books/accounting-terms/income-in-accounting.html
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‭●‬ ‭Create company:‬‭Create Company is used to create a‬‭new company.‬

‭●‬ ‭Alter Company:‬ ‭Alter Company is used to make changes‬‭in the details of a company.And even if we want to delete‬
‭a company, we use Alter Company.‬
‭●‬ ‭Delete Company‬‭: Gateway of Tally > Press(F3) Alter‬‭Company > Select the Company you want to Delete > Then‬
‭Press(Alt+D) > Press : YES > Sure > Yes > Then Check Your Company Has Been Deleted Or Not.‬
‭●‬ ‭Select Company:‬‭Select Company is used to select another‬‭company.‬

‭●‬ ‭Shut Company:‬ ‭Shut Company is used to close a company.‬

‭F4   Contra -  Contra is used for banking purposes like adding money to a bank account, withdrawing money from a bank‬
‭account and transferring money from one bank account to another.‬

‭F5    Payment - When we make any kind of payment, whether in cash or through cheque, we make that entry in the payment‬
‭voucher.‬

‭F6    Receipt -  When we receive money in cash or through cheque, we make that entry in the receipt voucher.‬

‭F7 Journal -  We use this voucher to make many types of entries. Like when we lend or borrow -That means‬

‭Sundry Creditors or Debtors, Provision, Adjustment entry etc...‬

‭F8  Sales -  When we sell any goods or service, we make its entry in the sales voucher.‬

‭F9  Purchase – Purchase Voucher is used to record Any purchases of the company.‬

‭F10 Other Voucher - To view list of all Vouchers‬

‭F11 Features - Different features of a company can be selected or modified : We Will Learn more About Company Features‬
‭Ahead In Detail‬

‭F12  Configuration - This is used in TallyPrime where there are additional options available.(Can be Used Anywhere Where You‬
‭Want To ON Additional Option Such as in Ledgers, Stock Items, Voucher Types, Groups, ETc….‬
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‭COMPANY CREATION‬

‭There are three types of Company‬

‭1.‬ ‭Goods providing‬

‭2.   Service Providing‬

‭3.  Goods and Service Providing‬

‭●‬ ‭Goods providing‬‭:‬‭The company which trades any goods‬‭is called a goods providing company.‬

‭●‬ ‭Service‬‭Providing‬‭: The company which does business‬‭of any service is called service providing company.‬

‭●‬ ‭Goods and Service Providing‬‭:‬‭The company which trades‬‭goods and services both is called Goods and service‬
‭providing company.‬

‭Create Company :‬‭Gateway Of Tally > Press F3 > Create‬‭Company > Create > Fill Company Details > Save Company‬
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‭●‬ ‭Company Features(‬‭You Can On Company feature By F11‬‭)‬‭> Enable multiple addresses(‬‭You Can Add Other Addresses‬‭If You‬
‭Have Multiple Addresses‬‭) > Yes‬
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‭●‬ ‭primary(‬‭Your Main Address‬‭)‬

‭●‬ ‭Create Secondary > Fill Details Other Address > Ctrl+A(Save)‬
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‭PASSWORD POLICY‬
‭There Are 3 Types of Passwords in Tally Prime‬

‭1)‬‭Control Access to Company data‬‭:We use this password when we have to open the company with the Admin name‬
‭and password.‬

‭●‬ ‭Gateway of Tally > Press(F3)Company Info > Alter Company > Then > Control User Access To Company Data : Yes >‬
‭Administrator >  Name  > Password > Confirm Password > Save(Ctrl+A)‬

‭2)‬‭Tally vault‬‭:‬‭If we have to Set advanced security‬‭in our company and want to hide the name of the company then we use‬
‭tally vault password.‬

‭●‬ ‭Gateway of Tally > Press(Alt+K) > Tally Vault > Select the company which you want to secure > Password > Confirm‬
‭Password > Save(Ctrl+A)‬
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‭3) User and Password‬‭:‬‭When we have to create employees' own Username and password in our company so that they‬
‭can do their work and we allow them only those facilities in this username and password which are useful to them and the rest‬
‭are disallowed.‬

‭●‬ ‭Gateway of Tally > Press(Alt+K) User Roles > Allow And Disallow Facilities For User > Save(Ctrl+A)‬

‭●‬ ‭Gateway of Tally > Press(Alt+K) > User And Password > Set User Roles > Name > User Password > Save(Ctrl+A)‬
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‭●‬ ‭Gateway of Tally > Press(Alt+K) >Change User(Choose Username And Password) > Then Check Changes in‬
‭Company(Gateway of Tally)‬

‭●‬ ‭Only Allowed Facilities Will Be Visible in that Username, You Can Change To Main User(Admin) any Time.‬
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‭GROUP‬
‭●‬ ‭When we create a ledger of an account in Tally, at the same time we have to specify its group in Tally, which we set‬
‭under it. To know which ledger will go to which group, first we have to understand about the group and what type of ledger it is.‬

‭Predefined Group in Tally‬

‭●‬ ‭Primary Group‬
‭●‬ ‭Capital Account‬
‭●‬ ‭Loans Liabilities‬
‭●‬ ‭Current Liabilities‬
‭●‬ ‭Fixed Assets‬
‭●‬ ‭Investment‬
‭●‬ ‭Current Assets‬
‭●‬ ‭Miscellaneous Expenses (Assets)‬

‭●‬ ‭Suspense Account‬
‭●‬ ‭Branch Division‬
‭●‬ ‭Sales Account‬
‭●‬ ‭Purchase Account‬
‭●‬ ‭Direct Income‬
‭●‬ ‭Direct Expenses‬
‭●‬ ‭Indirect Income‬
‭●‬ ‭Indirect Expense‬

‭●‬ ‭Secondary Group‬
‭●‬ ‭Reserve & Surplus                          (Capital Account)‬
‭●‬ ‭Bank overDraft                               (Loans Liabilities)‬
‭●‬ ‭Secured Loans                               (Loans Liabilities)‬
‭●‬ ‭Unsecured Loans                           (Loans Liabilities)‬
‭●‬ ‭Duties & Tax                                    (Current Liabilities)‬
‭●‬ ‭Provision‬ ‭(Current Liabilities)‬
‭●‬ ‭Sundry Creditors                            (Current Liabilities)‬
‭●‬ ‭Sundry Debtors                              (Current Assets)‬
‭●‬ ‭Deposit Assets                               (Current Assets)‬
‭●‬ ‭Loans & Advance Assets             (Current Assets)‬
‭●‬ ‭Cash in Hand                                  (Current Assets)‬
‭●‬ ‭Stock in Hand                                (Current Assets)‬
‭●‬ ‭Bank Account‬ ‭(Current Assets)‬

‭1. Capital Account‬‭-The capital invested in a business‬‭to start it is called Capital Account, and when we create its ledger in‬
‭Tally, we keep it under Capital Account. Capital can be in any form.‬

‭2. Loans Liabilities‬‭- When we take any kind of loan‬‭for business, then we keep that account in Loans Liabilities.‬
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‭3. Current Liabilities‬‭-‬‭When we take any kind of loan for a short period, then this type of account comes under current‬
‭liabilities.‬

‭4. Fixed Assets‬‭-‬‭To run a business, we have to buy‬‭many types of fixed assets, like Computer, Telephone, A/C, Furniture etc...‬
‭and these assets cannot be easily traded. So these types of accounts are kept in fixed assets.‬

‭5. Investment Account‬‭-‬‭When we invest business money‬‭somewhere for the purpose of earning profit, then its account is‬
‭opened under investment account. Like Long term investment, Shares, Mutual Fund etc....‬

‭6. Current assets‬‭- We keep such assets which can‬‭be easily exchanged‬

‭7. Miscellaneous exp. Assets‬‭- These are many types‬‭of expenses, which are incurred as additional expenses in the‬
‭beginning of the business. As preliminary expenses (Company Logo, Stamp duties, Consulting Charges)‬

‭8. Suspense Account‬‭-Sometimes we forget to make some‬‭entries in Tally, due to which our financial reports get wrong. Then‬
‭the difference amount is deposited in the suspense account.‬

‭9. Branch Division‬‭-The accounts of its branches maintained‬‭by the Main Company are kept in the branch division group.‬

‭10. Sales Account‬‭-‬‭When we sell any goods or service,‬‭we keep its accounts in sales account.‬

‭11. Purchase Account‬‭-‬‭When we buy any goods to sell.‬‭So keep it in Purchase account.‬

‭12. Direct Income‬‭- Direct income is received directly‬‭from business operations‬

‭13. Indirect Income‬‭-‬‭Indirect income is gained from‬‭non-business activities that produce revenue.‬

‭14. Direct Expenses‬‭- Expenses which directly benefit‬‭the business, such as transport, manufacturing exp. Etc... This type of‬
‭account is kept in direct expenses.‬

‭15. Indirect Expenses‬‭- Indirect Expenses are those‬‭expenses that cannot be assigned directly to any activity since these are‬
‭completely incurred while operating a business or as a part of a business, examples of which include business permits, rent,‬
‭office expenses, telephone bills, depreciation, audit, and legal fees.‬

‭16. Reserve & Surplus‬‭-‬‭Reserves and surplus are the increasing amounts of retained earnings recorded as a component of‬
‭the shareholders' equity. Moreover, they are used for various purposes such as purchasing fixed assets, repaying debts,‬
‭payments of dividends, etc.‬

‭17. Bank Overdraft‬‭-‬‭When we withdraw More Amount‬‭Then We have In Our Bank Account it Comes Under Bank Overdraft‬

‭18. Secured Loans‬‭-‬‭Secured loans are loans that are‬‭secured by a specific form of collateral, including physical assets, such‬
‭as property and vehicles, or liquid assets, such as cash‬

‭19. Unsecured Loans‬‭-‬‭All types of unsecured loans‬‭which do not have any legal form are accounted for under Unsecured‬
‭Loans.‬

‭20. Duties & Taxes‬‭-Accounts for all types of taxes‬‭are created under Duties & Tax.‬

‭21. Provision‬‭-‬‭Accounts of all types of provisions‬‭made are created under Provision, such as provision for salary, provision for‬
‭rent.‬

‭22. Sundry Creditors‬‭-‬‭the creditor is the party that‬‭loaned the money‬
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‭23. Sundry Debtors‬‭-‬‭The debtor is the party that owes the money (debt)‬

‭24. Deposit Assets‬‭-‬‭When we deposit money as security‬‭for any item, we keep that account in deposit assets.‬

‭25. Loans & Advance assets‬‭-‬‭When we give money to‬‭someone as advance, we keep it in this account.‬

‭26. Cash-in-hand‬‭-‬‭This group is used for cash.‬

‭27. Stock-in-hand‬‭-‬‭This group is used for Stock.‬

‭28. Bank Account‬‭-‬‭Accounts of all types of banks‬‭are opened under bank account-groups.‬

‭LEDGER‬
‭●‬ ‭A ledger is a date-wise record of all the‬‭transactions‬‭related to a particular account such as cash, sales, purchase and so‬
‭on. Ledger of Cash (cash-in-hand) and Profit & Loss account is already created in Tally.‬

‭LEDGER‬

‭1.‬ ‭Capital A/c‬
‭2.‬ ‭Sundry Debtors‬
‭3.‬ ‭Sundry Creditors‬
‭4.‬ ‭Bank A/c‬

‭1.‬ ‭Capital A/c -‬‭GateWay OF Tally > GO To create‬‭> Ledger > capital A/c > Save Ledger (Ctrl+A)‬

‭Receipt entry (F6)‬

‭●‬ ‭Gateway of tally > vouchers > F6 Receipt > Capital Receive By Ledger > Save Entry (Ctrl+A).‬
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‭2.‬ ‭Sundry Debtors -‬‭Gateway of Tally > Create > Ledger‬‭> Name : Name of the Debtor > Under : Sundry Debtors > Address :‬
‭Address of Debtor  > GSTIN : GST Number of Debtor > Opening Balance : Amount Receivable > Save Ledger(Ctrl+A)‬

‭Receipt Entry (F6)‬

‭●‬ ‭Cash Receipt ( Double Mode Entry ) - Gateway Of Tally > Vouchers > F6 Receipt > Cr > Name of Debtor > Credited Amount‬
‭> Dr > Cash > Debited Amount > Save Entry ( Ctrl + A )‬
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‭3.‬‭Sundry Creditors -‬‭Gateway of Tally > Create >‬‭Ledger > Name : Name of the Creditor > Under : Sundry Creditors > Address :‬
‭Address of Creditor  > GSTIN : GST Number of Creditor > Opening Balance : Amount Payable > Save Ledger(Ctrl+A)‬

‭Payment Entry (F5)‬

‭●‬ ‭Cash Payment ( Double Mode Entry ) - Gateway Of Tally > Vouchers > F5 Payment > Dr > Name of Creditor > Debited‬
‭Amount > Cr > Cash > Credited Amount > Save Entry ( Ctrl + A )‬
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‭Bank A/c‬‭- GateWay Of Tally > Go To create > Ledger‬‭>  Bank Of India > Under In > Bank Account > Fill Bank Details > And‬
‭Cheque Details > Set/Alter Range For Cheque Books > Yes > Fill Details > Enable Cheque Printing > Set/Alter Cheque Printing‬
‭Configuration > Yes > Press (Alt+B) Sample Format > Type Signatory Name > (Ctrl+A) > Type Opening Balance > Save Ledger‬
‭(Ctrl+A)‬
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‭STOCK GROUP‬
‭“The stock group is used to help in the classification of stock items according to their behavior. the stocks can be grouped according to their‬

‭product type, characteristics, and brand, etc”‬

‭●‬ ‭Gateway of Tally > Create > Stock Group > Create > Electronics(You Can Also Create Other Stock Groups According To‬
‭Your Product e.g. Furniture,Stationary Etc..) > Save(Ctrl+A)‬
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‭UNIT‬
‭“The Unit is used to Measure Quantity of any product such as kilograms(KGS),Meters(MTR),pieces(PCS),Numbers(NOS),Etc..”‬

‭●‬ ‭Gateway of Tally > create > Unit > Box > UQC : Select Box > Save(Ctrl+A)‬

‭STOCK ITEM‬
‭●‬ ‭Gateway of Tally > Create > Stock Item > Product Name > Under > Select Stock Group > Unit > Select Unit > Pcs >  Fill Gst‬
‭Details‬
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‭●‬ ‭Qty > Rate > Amount > Save Stock Item (Ctrl+A)‬

‭BASIC OF BANKING‬

‭Cheque Printing Entry‬

‭●‬ ‭Gateway of Tally > Voucher > Payment (F5) (Double Mode Entry) > Dr > Name of Creditor > Debit Amount > Cr > Bank‬
‭Name > Transaction Type > Cheque > Type Cheque No > Save Entry (Ctrl+A)‬
‭●‬ ‭Cheque Print Preview (Click Print If You Want to Print Cheque)  > Than Check‬
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‭CONTRA (F4)‬
‭There Are Three Types Of Transaction In Contra‬

‭1.‬ ‭Bank to Cash‬
‭2.‬ ‭Cash to Bank‬
‭3.‬ ‭Bank to Bank‬

‭1.  Bank to Cash  (Withdrawal Entry)‬

‭●‬ ‭Gateway Of Tally > Vouchers > F4 Contra > Cr > Bank Name > Withdrawal Amount > Dr > Cash > Transaction Type >‬
‭Cheque > Type Cheque No. > Save Entry (Ctrl+A)‬
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‭2. Cash To Bank ( Deposit Entry )‬

‭●‬ ‭Gateway Of Tally > Vouchers > F4 Contra > Cr > Cash > Deposit Amount > Dr > Bank Name > Transaction Type Cash > Type‬
‭Denominations > Save Entry (Ctrl+A)‬

‭3. Bank to Bank (Transfer Entry)‬

‭There Are Three Types of Transfers‬

‭●‬ ‭IMPS  (Immediate Payment Service)‬

‭≤ 500000/-‬

‭●‬ ‭NEFT (National Electronic Funds Transfer)‬

‭< 200000/-‬

‭●‬ ‭RTGS (Real-Time Gross Settlement)‬

‭≥ 200000/-‬

‭●‬ ‭Gateway Of Tally > Vouchers > F4 Contra > Cr > Bank Name > Transfer Amount > Dr > 2nd Bank Name > Transaction Type‬
‭> E-Fund Transfer > Fill Bank Details > Save Entry (Ctrl+A)‬
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‭WHAT IS TAX ?‬
‭●‬ ‭Tax is a mandatory fee imposed by the government on an individual or organization. After that the government spends‬
‭that money back on the public. According to the law, non-payment of tax voluntarily or by mistake can result in fine or punishment.‬

‭Types of Taxes‬

‭●‬ ‭A person or organization has to pay tax in different ways. Based on the method of tax payment by the tax authorities, tax‬
‭is divided into Direct Tax and Indirect Tax.‬

‭Difference between Direct and Indirect Taxes‬

‭●‬ ‭Direct Taxes are those taxes which a person or organization pays directly to the government like Income Tax, Property Tax,‬
‭Stamp Duty etc... On the contrary, indirect taxes are those taxes which the person or organization does not pay directly to the‬
‭government but bears its burden. It is shifted to another which is ultimately recovered from the consumer. Like- GST, VAT, ED etc...‬
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‭1.‬ ‭GST Taxes:‬ ‭GST, or Goods and Services Tax, is an indirect tax imposed on the supply of goods and services. It is a‬

‭multi-stage, destination-oriented tax imposed on every value addition, replacing multiple indirect taxes, including VAT, excise duty,‬
‭service taxes, etc.‬

‭●‬ ‭What is GST‬‭: The full name of GST is Goods and Services‬‭Tax, which is an indirect tax levied on buying and selling of‬
‭goods and services, which was implemented on 1-July-2017.‬

‭Type of GST‬

‭There are three types of GST.‬

‭●‬ ‭CGST‬‭(Central Goods and Services Tax)‬

‭●‬ ‭SGST‬‭(State Goods and Services Tax)‬

‭●‬ ‭IGST‬‭(Integrated Goods and Services Tax)‬

‭GST Rate: 0% 5% 12% 18% 28%‬

‭GSTR1 : Sales‬

‭GSTR2A : Purchase‬

‭GSTR3B : Sale Tax-Purchase Tax‬

‭ITC : Input Tax Credit‬
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‭GSTR 1:‬‭Goods and Services tax Return 1 is a type of document which every registered tax payer has to file monthly/quarterly. It‬
‭contains complete details of how many sales of goods and services the company has made.‬

‭GSTR 2A:‬‭Goods and Services tax Return 2A is a type‬‭of document which every registered tax payer has to file‬
‭monthly/quarterly. It contains complete details of how many Purchase of goods and services the company has made.‬

‭GSTR 3B:‬‭Goods And Services Tax 3B  is a simplified‬‭summary return and the purpose of the return is for taxpayers to declare‬
‭their summary GST liabilities for a particular tax period and discharge these liabilities.‬

‭●‬ ‭HSN Code‬‭(‬‭Harmonized System of Nomenclature‬‭)‬

‭HSN Code 5000 से अधिक Product को अलग अलग category me बाटता करता है।‬

‭e.g. HSN Code for Brown Rice is 100620‬

‭●‬ ‭E-Way-Bill‬‭:‬‭This bill is generated through the government,‬‭in which the amount of our invoice is above Rs 50000, then we‬
‭generate this e-invoice online and include the e-way bill number in the tally invoice and that invoice is declared an e-invoice.‬
‭is generated only from sales.‬

‭(GSTR 2A)‬ ‭(GSTR 1)‬

‭Purchase‬ ‭Sales‬

‭Goods@18%‬ ‭5,00,000/-‬ ‭Goods@18%‬ ‭5,50,000/-‬

‭CGST@9%‬ ‭45,000/-‬ ‭CGST@9%‬ ‭49,500/-‬

‭SGST@9%‬ ‭45,000/-‬ ‭SGST@9%‬ ‭49,500/-‬

‭Total‬ ‭5,90,000/-‬ ‭Total‬ ‭6,49,000/-‬

‭GSTR3B‬

‭Particular‬ ‭Taxable Value‬ ‭CGST‬ ‭SGST‬

‭Outward Supplies‬ ‭5,50,000/-‬ ‭49,500/-‬ ‭49,500/-‬

‭Eligible ITC‬ ‭5,00,000/-‬ ‭45,000/-‬ ‭45,000/-‬

‭Tax Liability-Eligible ITC-Payable Amount‬

‭CGST‬ ‭49,500 - 45,000‬ ‭= 4500/-‬

‭SGST‬ ‭49,500 - 45,000‬ ‭= 4500/-‬

‭99,000/-  90,000/-‬ ‭9,000/-‬
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‭2.‬ ‭TDS Tax‬‭:‬‭TDS is a method of indirect tax by the government. This prevents tax evasion. TDS can be understood in a simple‬
‭way like this (percentage): Some part of your income is deducted by the organization providing you income, it is called TDS.‬
‭Income from tax collection is the main source of revenue of the government. Only through the taxes collected from the people, the‬
‭government is able to provide many types of facilities in the country, such as medical, education, social security, transport etc.‬

‭Some important payments covered under TDS –‬

‭●‬ ‭Salary‬
‭●‬ ‭Interest‬
‭●‬ ‭Professional Fee‬
‭●‬ ‭Commission‬
‭●‬ ‭Brokerage‬
‭●‬ ‭Rent‬

‭TDS RATE CHART‬

‭Section‬ ‭Deductee*‬ ‭Nature of‬
‭transaction‬

‭Threshold Limit (Rs)‬ ‭TDS Rate‬

‭192‬ ‭R,NR‬ ‭Payment of salary‬ ‭Basic exemption limit‬
‭of employee‬

‭Slab Rates‬

‭194H‬ ‭R‬ ‭Commission or‬
‭brokerage‬

‭15,000‬ ‭5%‬

‭194‬ ‭R‬ ‭Payment of Any‬
‭Dividend‬

‭5,000‬ ‭10%‬

‭DATA ENTRY‬
‭PURCHASE(F9)‬

‭1.‬ ‭Purchase for Goods‬
‭●‬ ‭On Cash‬
‭●‬ ‭On Credit‬
‭2.‬ ‭Purchase for Services‬
‭●‬ ‭Cash Purchase‬
‭●‬ ‭Credit Purchase‬

‭Purchase for Goods‬
‭(‬‭Cgst/Sgst)‬

‭“Cgst/Igst is applicable when the Purchase is Done within state For e.g. Meghmani Organics sells medicine in Ahmedabad and For that raw‬
‭materials is purchased from Surat( Within Gujarat)”‬

‭1.‬ ‭On Cash :‬
‭●‬ ‭Gateway of tally > vouchers > F9 purchase > Change Mode(Ctrl+H) > Item Invoice‬
‭●‬ ‭Party A/c Name > Cash > Fill Party details‬
‭●‬ ‭Purchase Ledger > Create > Purchase A/c > Under > Purchase Account > Save(Ctrl+A)‬
‭●‬ ‭Name Of  Item > Create > Chairs > Unit > Pcs > Fill Gst Details > yes > Hsn Code (4 digit) > Calculation Type >  On Value >‬
‭Taxability > Taxable > Tax Rate > 12% > Save Item (Ctrl+A)‬
‭●‬ ‭Quantity > Rate > Amount > 2 Times Enter And Choose CGST and SGST Ledger > Amount will Come Automatically Come‬
‭According To Gst Rate > Save Entry (Ctrl+A).‬
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‭2.‬ ‭On Credit :‬
‭●‬ ‭Gateway of tally > vouchers > F9 purchase > Change Mode (Ctrl+H) > Item Invoice‬
‭●‬ ‭Party A/c Name > Create Ledger > Nisha Clothing > Under > Sundry Creditors > Fill Address And Gst Details > Save Ledger‬
‭●‬ ‭Purchase Ledger > Create Ledger > Purchase A/c > Under > Purchase Account > Save ledger‬
‭●‬ ‭Name Of  Item > Create > Uniform > Unit > Pcs > Fill Gst Details > yes > Hsn Code (4 digit) > Calculation Type >  On Value >‬
‭Taxability > Taxable > Tax Rate > 12% > Save Item (Ctrl+A)‬
‭●‬ ‭Quantity > Rate > Amount > Enter 2 Times Choose Cgst And Sgst > Amount will Come Automatically Come According To‬
‭Gst Rate >  Save Entry (Ctrl+A).‬
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‭Purchase for Services‬
‭(‬‭Cgst/Sgst)‬

‭1.‬ ‭On Cash :‬
‭●‬ ‭Gateway of tally > vouchers > F9 purchase > Change Mode (Ctrl + H) > Accounting Invoice‬
‭●‬ ‭Party A/c Name > Cash > Fill Party details‬
‭●‬ ‭Particular > Create Ledger > maintenance  > Under > Indirect Expense > Fill Gst Details >  Save Ledger‬
‭●‬ ‭Amount > 2 Times Enter And Choose CGST and SGST Ledger > Amount will Come Automatically Come According To Gst‬
‭Rate > Save Entry (Ctrl+A)‬
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‭2.‬ ‭On Credit :‬
‭●‬ ‭Gateway of tally > vouchers > F9 purchase > Change Mode (Ctrl + H) > Accounting Invoice‬
‭●‬ ‭Party A/c Name > Create Ledger > Seema Enterprise > Under > Sundry Creditors > Fill Address And Gst Details > Save‬
‭Ledger‬
‭●‬ ‭Particulars > Create Ledger > Furniture > Under > Fixed Assets > Fill Gst Details > Save Ledger‬
‭●‬ ‭Amount > Choose CGST and SGST Ledger > Amount will Come Automatically Come According To Gst Rate > Save Entry‬
‭(Ctrl+A)‬

‭Purchase for Goods‬
‭(‬‭IGST)‬

‭“Igst is applicable when the Purchase is Done From other State For e.g. Meghmani Organics sells medicine in Ahmedabad(Gujarat) and For that‬
‭raw materials is purchased from Mumbai( Maharashtra)”‬
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‭●‬ ‭Gateway of tally > vouchers > F9 purchase > Change Mode (Ctrl+H) > Item Invoice‬
‭●‬ ‭Party A/c Name > Create Ledger > Tata Steel Ltd > Under > Sundry Creditors > Fill Address And Gst Details (Address‬
‭Should be of Other State) > Save Ledger‬
‭●‬ ‭Purchase Ledger > Create Ledger > Purchase A/c > Under > Purchase Account > Save ledger‬
‭●‬ ‭Name Of  Item > Create > Tata Steelium > Unit > kg > Fill Gst Details > yes > Hsn Code (4 digit) > Calculation Type > On‬
‭Value > Taxability > Taxable > Tax Rate > 18% > Save Item (Ctrl+A)‬
‭●‬ ‭Quantity > Rate > Amount > Enter 2 Times Choose Ledger IGST > Amount will Come Automatically According To Gst Rate‬
‭> Save Entry (Ctrl+A).‬

‭Purchase for Services‬
‭(‬‭IGST)‬

‭●‬ ‭Gateway of tally > vouchers > F9 purchase > Change Mode (Ctrl+H) > Accounting Invoice‬
‭●‬ ‭Party A/c Name > Create Ledger > Party Name > Under > Sundry Creditors > Fill Address And Gst Details (Address Should‬
‭be of Other State) > Save Ledger‬
‭●‬ ‭Particulars > Create Ledger > Transportation Exp > Under > Indirect exp > Fill Gst Details > Save Ledger‬
‭●‬ ‭Amount > Choose Ledger IGST > Amount will Come Automatically According To Gst Rate > Save Entry (Ctrl+A)‬
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‭SALES(F8)‬
‭1.‬ ‭Sales for Goods‬
‭●‬ ‭On Cash‬
‭●‬ ‭On Credit‬
‭2.‬ ‭Sales for Services‬
‭●‬ ‭On Cash‬
‭●‬ ‭On Credit‬

‭Sales for Goods‬
‭(‬‭Cgst/Sgst)‬

‭“Cgst/Igst is applicable when the Sales is Done within state For e.g. Meghmani Organics Is located In Gujarat And sells medicine Within The‬
‭State(Gujarat)‬

‭1.‬ ‭On Cash :‬
‭●‬ ‭Gateway of tally > vouchers > F8 Sales > Change Mode (Ctrl+H) > Item Invoice‬
‭●‬ ‭Party A/c Name > Cash > Fill Party Details‬
‭●‬ ‭Sales Ledger > Create Ledger > Sales A/c > Under > Sales Account > Save(Ctrl+A)‬
‭●‬ ‭Name Of Item > Choose Item You Want to Sell‬
‭●‬ ‭Quantity > Rate > Amount > Enter 2 Times Choose Cgst And Sgst > Amount will Come Automatically According To Gst‬
‭Rate > Fill E-Way-Bill > Save Entry (Ctrl+A).‬
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‭2.‬ ‭On Credit :‬
‭●‬ ‭Gateway of tally > vouchers > F8 Sales > Change Mode (Ctrl+H) > Item Invoice‬
‭●‬ ‭Party A/c Name > Create Ledger > Rukmani Traders > Under : Sundry Debtors > Fill Address And Gst Details‬
‭●‬ ‭Save Ledger > Create Ledger > Sales A/c > Under > Sales Account > Save ledger‬
‭●‬ ‭Name Of  Item > Choose Item You want to sell‬
‭●‬ ‭Quantity > Rate > Amount > Enter 2 Times Choose Cgst And Sgst > Amount will Come Automatically According To Gst‬
‭Rate > Fill E-Way-Bill Details > Save Entry (Ctrl+A).‬



‭33‬

‭Sales for Services‬

‭(‬‭Cgst/Sgst)‬
‭1.‬ ‭On Cash :‬
‭●‬ ‭Gateway of tally > vouchers > F8 Sales > Change Mode (Ctrl+H) > Accounting Invoice‬
‭●‬ ‭Party A/c Name > Cash > Fill Party Details‬
‭●‬ ‭Particular > Create Ledger > Computer Repair > Under > Indirect Incomes > Fill Gst Details > Save Ledger‬
‭●‬ ‭Amount > Choose Cgst And Sgst > Amount will Come Automatically According To Gst Rate > Fill E-Way-Bill Details > Save‬
‭Entry (Ctrl+A)‬
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‭2.‬ ‭On Credit :‬
‭●‬ ‭Gateway of tally > vouchers > F8 Sales > Change Mode (Ctrl+H) > Accounting Invoice‬
‭●‬ ‭Party A/c Name > Create Ledger > Hari Enterprise > Under > Sundry Debtors > Fill Address And Gst Details > Save Ledger‬
‭●‬ ‭Particulars > Create Ledger > Graphic Design Course Package > Under > Indirect Income > Fill Gst Details > Save Ledger‬
‭●‬ ‭Amount > Choose Cgst And Sgst > Amount will Come Automatically According To Gst Rate > Fill E-Way-Bill Details > Save‬
‭Entry (Ctrl+A)‬

‭Sales for Goods‬

‭(‬‭IGST)‬
‭“Igst is applicable when the Product Is Sold To other States For e.g. Meghmani Organics Is Located  in Ahmedabad(Gujarat) and Sale medicine‬

‭to Mumbai( Maharashtra)”‬
‭●‬ ‭Gateway of tally > vouchers > F8 Sales > Change Mode (Ctrl + H) > Item Invoice‬
‭●‬ ‭Party A/c Name > Party Name > Sundry Debtors > Fill Address And Gst Details (Address Should be of Other State) > Save‬
‭Ledger‬
‭●‬ ‭Sales Ledger > Create Ledger > Sales A/c > Under > Sales Account > Save ledger‬
‭●‬ ‭Name Of  Item > Quantity > Rate > Amount > Enter 2 Times Choose Ledger IGST > Amount will Come Automatically‬
‭According To Gst Rate > Fill E-Way-Bill Details > Save Entry Ctrl+A).‬
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‭Sales for Services‬
‭(‬‭IGST)‬

‭●‬ ‭Gateway of tally > vouchers > F8 Sales > Change Mode (Ctrl+H) > Accounting Invoice‬
‭●‬ ‭Party A/c Name > Under > Sundry Debtors > Fill Address And Gst Details (Address Should be of Other State) > Save Ledger‬
‭●‬ ‭Particulars > Choose Service You Have To sale‬
‭●‬ ‭Amount > Choose Ledger IGST > Amount will Automatic Come According To Gst Rate > Fill E-Way-Bill Details > Save Entry‬
‭(Ctrl+A).‬

‭RECEIPT ENTRY (F6)‬
‭There Are Two Types Of Receipt Entry‬

‭●‬ ‭Cash  Receipt‬
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‭●‬ ‭Bank  Receipt‬
‭1.‬ ‭Cash Receipt ( Double Mode Entry )‬‭- Gateway Of Tally‬‭> Vouchers > F6 Receipt > To > Party Name > Credited Amount >‬
‭By > Cash > Save Entry (Ctrl+A)‬

‭2.‬ ‭Bank Receipt ( Single Mode Entry )‬‭- Gateway of Tally‬‭> Vouchers > F6 Receipt > Account > Bank Name > Particular >‬
‭Party Name > Credited Amount > Save Amount (Ctrl+A)‬

‭PAYMENT ENTRY (F5)‬

‭There Are Two Types Of Receipt Entry‬
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‭●‬ ‭Cash  Payment‬
‭●‬ ‭Bank  Payment‬

‭●‬ ‭Cash Payment ( Double Mode Entry ) - Gateway Of Tally > Vouchers > F5 Payment > To > Party Name > Debited Amount >‬
‭By > Cash > Save Entry ( Ctrl + A )‬

‭●‬ ‭Bank Payment ( Single Mode Entry ) - Gateway of Tally > Vouchers > F5 Payment > Account > Bank Name > Particular >‬
‭Party Name > Debited Amount > Save Amount (Ctrl+A)‬
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‭ROUND OFF‬
‭“When the price of any Goods or Services comes in point (453.64) then To remove the point we use round up/down. If the value after the point is‬

‭more than 0.50 then round up will be used and if the value after the point is less than 0.50 then  round down will be used.”‬

‭1.‬ ‭Purchase :‬
‭●‬ ‭Gateway of tally > vouchers > F9 purchase > Party A/c Name > Purchase Ledger‬
‭●‬ ‭Name Of  Item > Create > Gold Biscuit > Unit >Bar > Fill Gst Details > yes > Hsn Code (4 digit) > Calculation Type > On‬
‭Value > Taxability > Taxable > Tax Rate > 3% > Save Item (Ctrl+A)‬
‭●‬ ‭Quantity > Rate > Amount > Enter 2 Times Choose Cgst And Sgst > Amount Will  Automatic Come According To  Gst  Rate‬
‭(After adding Gst the total Amount is ₹4667037.25 which is in Decimal And The Decimal Value is Below 0.50 So we will use Round‬
‭Off)‬
‭●‬ ‭Create Ledger > Round Off > Under > Indirect Expense > Type of ledger > Invoice Rounding > Rounding method > Normal‬
‭Rounding > Rounding limit > 1 > Save ledger(Ctrl+A)‬
‭●‬ ‭Decimal Will Be Removed Automatically > Save Entry (Ctrl+A).‬

‭2.‬ ‭Sales :‬
‭●‬ ‭Gateway of Tally > Vouchers > F8 Sales >  Party A/c Name > Sales Ledger‬
‭●‬ ‭Name Of  Item > Choose Item > Gold‬
‭●‬ ‭Quantity > Rate > Amount > Enter 2 Times Choose Cgst And Sgst > Amount will Automatic Come According To Gst Rate‬
‭(After adding Gst the total Amount is ₹3908337.86 which is in Decimal And The Decimal Value is Below 0.50 So we will use Round‬
‭Off)  > Select Round OFF >‬
‭●‬ ‭Decimal Will Be Removed Automatically > Save Entry (Ctrl+A).‬
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‭DISCOUNT‬
‭“a reduction made from the gross amount is known as discount”‬

‭There are two types of discount‬

‭●‬ ‭Percent Discount‬
‭●‬ ‭Amount Discount‬

‭Percent Discount‬

‭In Purchase‬ ‭:‬
‭●‬ ‭Gateway of tally >  Press F11 (Features) > Use DISCOUNT COLUMN in invoices : yes > Save(Ctrl+A)‬
‭●‬ ‭Vouchers > (F9)purchase > Change Mode (Ctrl+H) > Item Invoice‬
‭●‬ ‭Party A/c Name >Choose/Create > Under : Sundry Creditors > Purchase Ledger > Select Purchase A/c‬
‭●‬ ‭Name Of Item > Quantity > Rate > Discount(3%) > Discount Amount Will Automatically deducted From Total Amount >‬
‭Enter 2 Times Choose Cgst And Sgst > Amount will Come Automatically According To Gst Rate > Save Entry (Ctrl+A).‬
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‭In Sales :‬
‭●‬ ‭Gateway of tally >  Press F11 (Features) > Use DISCOUNT COLUMN in invoices : yes > Save(Ctrl+A)‬
‭●‬ ‭Vouchers > (F8)Sales > Change Mode (Ctrl+H) > Item Invoice‬
‭●‬ ‭Party A/c Name > Choose/Create > Under : Sundry Debtors‬
‭●‬ ‭Sales Ledger > Sales A/c‬
‭●‬ ‭Name Of  Item > Quantity > Rate > Discount(2%) > Discount Amount Will Automatically deducted From Total Amount >‬
‭Enter 2 Times > Choose Cgst And Sgst > Amount will Come Automatically According To Gst Rate > Fill E-Way-Bill Details > Save‬
‭Entry (Ctrl+A).‬

‭Amount Discount‬
‭In Purchase :‬
‭●‬ ‭Gateway of tally >  Press F11 (Features) > Use DISCOUNT COLUMN in invoices : yes > Save(Ctrl+A)‬
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‭●‬ ‭Vouchers > (F9)purchase > Change Mode(Ctrl+H)  Item Invoice‬
‭●‬ ‭Party A/c Name > Choose/Create > Under : Sundry Creditors‬
‭●‬ ‭Purchase Ledger > Purchase A/c‬
‭●‬ ‭Name Of Item > Quantity > Rate > Amount > Enter 2 Times Choose Cgst And Sgst > Amount will Come Automatically‬
‭According To Gst Rate > Create Ledger > Discount Received > under > Indirect Incomes > Save Ledger(Ctrl+A)‬
‭●‬ ‭Discount Amount > Save Entry(Ctrl+A).‬

‭In Sales :‬
‭●‬ ‭Gateway of tally >  Press F11 (Features) > Use DISCOUNT COLUMN in invoices : yes > Save(Ctrl+A)‬
‭●‬ ‭Vouchers > F8 Sales > Change Mode (Ctrl+H) > Item Invoice‬
‭●‬ ‭Party A/c Name > Choose/Create‬
‭●‬ ‭sales Ledger > Sales A/c‬
‭●‬ ‭Name Of Item > Quantity > Rate > Amount > Enter 2 Times Choose Cgst And Sgst > Amount will Come Automatically‬
‭According To Gst Rate > Create Ledger > Discount Given > under > Indirect Expense > Save Ledger(Ctrl+A)‬
‭●‬ ‭Discount Amount > Save Entry (Ctrl+A).‬
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‭CREDIT / DEBIT NOTE‬

‭Debit Note :‬‭“When We Have To Return Purchased Goods‬‭For Any Reason Is Known as Debit Note”‬

‭●‬ ‭Gateway of tally > vouchers > purchase(F9) > Purchase Normally > Save(Ctrl+A)‬
‭●‬ ‭Voucher > Press(F10) > Debit Note(Alt+F5) > Party A/c name(Purchase Party)‬
‭●‬ ‭Ledger > Create Ledger > Purchase Return > Under : Purchase A/c > Save‬
‭●‬ ‭Name Of Item(Name of The Product Which We Have To Return)‬
‭●‬ ‭Qty(Quantity Of Product which We Have To Return) > Rate & Amount Will Automatically come > Enter 2 Times Select Cgst‬
‭& Sgst > Save(Ctrl+A)‬
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‭Credit Note‬‭:‬‭“When Sold Goods is Returned Back To us For Any Reason Is Known as Credit Note”‬

‭●‬ ‭Gateway of tally > vouchers > Sales(F8) > Sales Normally > Save(Ctrl+A)‬
‭●‬ ‭Voucher > Press(F10) > Credit Note(Alt+F6) > Party A/c name(Sales Party)‬
‭●‬ ‭Ledger > Create Ledger > Sales Return > Under : Sales A/c > Save‬
‭●‬ ‭Name Of Item(Name of The Product Which We Got Return)‬
‭●‬ ‭Qty(Quantity Of Product Which We Got Return) > Rate & Amount Will Automatically come > Enter 2 Times Select Cgst &‬
‭Sgst > Save(Ctrl+A)‬

‭TDS‬

‭●‬ ‭TDS Entry In‬‭Journal(F7)‬
‭●‬ ‭Gateway of Tally > Press F11 (Features) > Enable Tax Deducted At Source (TDS) : YES > Save(Ctrl+A)‬
‭●‬ ‭Gateway of Tally > Create > TDS Nature of Payments > Type Name > And Fill All Tds Details > Save (Ctrl+A)‬
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‭●‬ ‭Gateway of Tally > Voucher >‬‭Journal(F7)‬‭> By > Create‬‭Ledger > Commission A/c > Under > Indirect exp > Is TDS‬
‭applicable > Applicable > Nature of payment : Commission Or Brokerage > Save Ledger (Ctrl+A)‬
‭●‬ ‭Commission Amount Greater Than 15000 > To > Create Ledger > person Name > Under > Sundry Creditors > Is TDS‬
‭Deductible > Deductee Type > Individual Resident > Type Pan No > Save Ledger (Ctrl+A)‬
‭●‬ ‭To > Create Ledger > Tds On commission > Under > Duties & Taxes >Is TDS applicable > Applicable > Nature of payment :‬
‭Commission Or Brokerage > Save Ledger (Ctrl+A)‬
‭●‬ ‭Amount Automatic Come > Save Entry (Ctrl+A)‬

‭●‬ ‭Gateway of Tally > Voucher >First Payment to Person > Payment (F5) > Single Mode Entry > Account > Cash > Particular >‬
‭Person Name > And Tds Deducted Amount > Save Entry (Ctrl+A)‬
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‭●‬ ‭Gateway of Tally > Voucher > Second Payment to Gov. (TDS) > Payment (F5) > Single Mode Entry > Account > Cash >‬
‭Particular > Tds On commission > And Than Enter > Amount Automatic Come > Ctrl+P (Print Challan) > Save Entry (Ctrl+A)‬
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‭PROFIT & LOSS ON FIXED ASSETS‬
‭“Profit & Loss In Fixed Asset Is Used To Make Adjustment When Profit or Loss Happens in Fixed Assets”‬

‭1.‬ ‭Loss Entry‬
‭●‬ ‭Gateway Of Tally > Voucher > Receipt (F6) > Account > Cash > Particulars > Fixed Asset Name > Asset selling Amount >‬
‭Save Entry (Ctrl + A)‬

‭●‬ ‭Gateway Of Tally > Voucher > Journal (F7) > Particulars >By > Profit / Loss A/c > Asset Loss Amount > To > Asset Name >‬
‭Save Entry (Ctrl + A)‬
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‭2.‬ ‭Profit Entry‬
‭●‬ ‭Gateway Of Tally > Voucher > Receipt (F6) > Account > Cash > Particulars > Fixed Asset Name > Asset selling Amount >‬
‭Save Entry (Ctrl + A)‬

‭●‬ ‭Gateway Of Tally > Voucher > Journal (F7) > Particulars >By > Asset Name > Asset Profit Amount > To > Profit & Loss A/c‬
‭> Save Entry (Ctrl + A)‬
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‭MANUFACTURING STOCK‬
‭“‬‭Manufacturing stock is used when we have to make‬‭finished products from raw material.”‬

‭●‬ ‭Gateway of Tally > Voucher > Purchase (F9) > Purchase A Raw Material  > Save Entry(Ctrl+A)‬
‭●‬ ‭Voucher > Stock Journal(Alt+F7)  > Source (Consumption) > Name Of Raw Material > Used Qty > Rate > Amount >‬
‭Destination(Production) > Name of the Finished Product > Qty > Manufacturing Rate > Amount > Save Entry(Ctrl+A) > Then Sales‬
‭Finished Product‬
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‭BOM ENTRY‬
‭“When any goods are sold in a set, bom entry is used to create their set”‬

‭●‬ ‭Gateway of Tally > Voucher > Purchase Goods of Set‬
‭●‬ ‭Voucher > Press(Alt+F7) > Then (Ctrl+H) > Choose > Use For Manufacturing Journal‬
‭●‬ ‭Name of Product > Create > Set Name > Dinner Set > Unit > Set > Press F12 > Set components list (Bill Of Materials) In‬
‭Stock Items : Yes > Ctrl+A‬
‭●‬ ‭Set Components‬‭of (BOM)‬‭: Yes > Name Of BOM > Dinner‬‭Set Crockery > Ctrl+A > Fill GST Details > Ctrl+A‬
‭●‬ ‭QTY > Qty Of Set We Have To Manufacture > Components Will Automatically Come With Qty And Rate > Then Check‬
‭Effective Rate Of Primary Item > Save Ledger (Ctrl+A) > Then Sales The Set We Have Created‬
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‭GODOWN / GODOWN TRANSFER ENTRY‬
‭“company's storeroom is known as godown. We use godown in tally to keep record of which goods are there.Godown transfer is done to send‬

‭goods from one godown to another godown”‬

‭1.‬ ‭Godown‬
‭●‬ ‭Gateway of Tally > Create > Godown > Alter Existing (Name of Main Godown) > Save( Ctrl+A )‬
‭●‬ ‭Create New (Name of Other Godowns) > Then Gateway of Tally > Voucher > Normally Purchase Goods And Choose‬
‭Godown > Normally Sales Goods And Choose Godown‬
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‭2.‬ ‭Godown Transfer‬
‭●‬ ‭Gateway of tally > Voucher > Stock Journal(Alt+F7)  > Then Press(Ctrl+H) > Use For Inter-Godown Transfers‬
‭●‬ ‭Destination Godown(Name of Godown in Which We Have to Transfer The Goods) > Name Of Item > Godown(Name of‬
‭Godown From Which We have to transfer the goods) > Qty > Save Entry(Ctrl+A)‬
‭●‬ ‭To Check Godown Record Go TO Gateway of Tally > Press(Alt+G) > Godown/Location Summary‬



‭52‬

‭POS INVOICE‬
‭“When we have any customer making payment to us through different Modes, then we Use POS Invoice.”‬

‭●‬ ‭Gateway of tally > Create > Voucher Type > Name > Pos Invoice > Selection type of voucher > Sales > Print Voucher After‬
‭Saving > Yes > Use For Pos Invoicing > Yes > THANK YOU(Type message according to you) > set/alter declaration > yes > Save‬
‭Voucher(Ctrl+A)‬
‭●‬ ‭Gateway of tally > Voucher > Press(F8) Select pos invoice Voucher > Party Name > Sales Ledger‬
‭●‬ ‭Name of item > printed kurta > QTY > Rate > Amount > Choose Cgst And Sgst > Amount will Come Automatically‬
‭According To Gst Rate > Switch to Multi Mode Payment(Alt+I) > Fill Details of Different Payment Mode. > (In cash Tendered Same‬
‭Amount as cash) > Save Entry|(Ctrl+A)‬
‭●‬ ‭check print preview > Check Invoice.‬
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‭PURCHASE/SALES ORDER‬

‭Purchase Order :‬‭“When we have to order any product‬‭then we Use purchase order”‬

‭●‬ ‭Gateway of Tally > Voucher > Press(F10) > Show Inactive > Purchase Order > Activate‬
‭●‬ ‭Party Name > Order No : 101 > Purchase Ledger > Create Ledger > Purchase Order > Under : Purchase > Save‬
‭Ledger(Ctrl+A)‬
‭●‬ ‭Name of Item > Qty > Rate > Amount > Choose Cgst And Sgst > Amount will Come Automatically According To Gst Rate >‬
‭Save Entry(Ctrl+A)‬
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‭●‬ ‭Purchase(F9) > Select Party Name Same as Purchase Order > Select Purchase Order No. > purchase ledger : purchase >‬
‭Save entry(Ctrl+A)‬
‭●‬ ‭Normally Payment Entry‬
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‭Sales Order :‬‭“When we get order any product then‬‭we Use Sales order”‬

‭●‬ ‭Gateway of Tally > Voucher > Press(F10) > Show Inactive > Sales Order > Activate‬
‭●‬ ‭Party Name > Order No : 101 > Sales Ledger > Create Ledger > Sales Order > Under : Sales Account > Save Ledger(Ctrl+A)‬
‭●‬ ‭Name of Item > Qty > Rate > Amount > Choose Cgst And Sgst > Amount will Come Automatically According To Gst Rate >‬
‭Save Entry(Ctrl+A)‬
‭●‬ ‭Sales(F8) > Select Party Name Same as Sales Order > Select Sales Order No. > Sales ledger : Sales > Save entry(Ctrl+A)‬
‭●‬ ‭Normally Receipt Entry‬
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‭MAINTAIN BUDGET‬
‭“a plan of how to spend an amount of money over a particular period of time; the amount of money that is mentioned is Known as Budget”‬

‭●‬ ‭Gateway of Tally >  Press F11 (Features) > Enable Cost Centres : YES > Ctrl+A‬
‭●‬ ‭Gateway of Tally > Create > Show More > Budget > Name : Company Budget 23-24‬
‭●‬ ‭Period Of Budget : 1-4-2023 To  1-10-2023‬
‭●‬ ‭Group > Group Name : Indirect Expense > Amount : Your Total Expense Amount‬
‭●‬ ‭Ledger(Create First Ledger Which We Have To Divide further into Cost Centre  > Account Name‬
‭●‬ ‭Press(Alt+C) Create Salary Exp > Under : Indirect Exp > Ctrl+A > Amount > Salary Exp Amount‬
‭●‬ ‭Second Ledger > Press(Alt+C) Create > Company Exp > Under : Indirect exp > Exp Amount‬
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‭●‬ ‭Cost Centre > Divide First Ledger Into Different Cost Centres‬
‭●‬ ‭Press(Alt+C) Create > Manager > Expenses : Salary Amount‬
‭●‬ ‭Press(Alt+C) Create > Supervisior : Salary Amount  > Save Budget(Ctrl+A)‬
‭●‬ ‭Gateway of Tally > Voucher > Payment(F5) > Account : Cash > Particulars > Salary Exp > The Spent Amount > Cost centres‬
‭●‬ ‭Manager : Exp Amount > Supervisor : Pending Amount > Then Save(Ctrl+A)‬
‭●‬ ‭(Then Check You Are In Budget Or Not)‬
‭●‬ ‭Gateway of Tally > Profit & Loss A/c > Indirect Expense > Salary Exp > Press(F10) Budget Variance > Select Budget You‬
‭Have Created > Then Enter > Check Your Budget Graph‬
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‭REJECTION IN/OUT‬

‭●‬ ‭Gateway Of Tally > Vouchers > Purchase(F9) > Purchase Normally > Save Entry > Vouchers > Other Vouchers(F10) > Show‬
‭Inactive‬
‭●‬ ‭Rejection Out(‬‭let's Assume Out of 75 Shirts 3 Shirts‬‭Are Damaged In Purchase) > Enter >  Name Of The Purchase Party‬
‭> Name of Item : Plain White Shirt > Qty : 3(Damaged Qty) > Rate Will Come Automatically > Save(Ctrl+A)‬

‭●‬ ‭Gateway Of Tally > Vouchers > Sales(F9) > Sales Normally > Save Entry > Vouchers > Other Vouchers(F10) > Show Inactive‬
‭●‬ ‭Rejection In‬‭( let's Assume Out of 65 Shirts 2 Shirts‬‭Are Damaged In Sales) > Enter >  Name Of The Sales Party > Name of‬
‭Item : Plain White Shirt > Qty : 2(Damaged Qty) > Rate Will Come Automatically > Save(Ctrl+A)‬
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‭●‬ ‭Gateway Of Tally > Vouchers > Receipt(F6) > Account : Cash > Particulars : Sales Party > Amount(Write Total Amount) >‬
‭Enter > Type of Ref : Agst Ref > Enter > Write Amount After Deducting Rejection In Amount(Returned Product Amount) > Save‬
‭entry(Ctrl+A)‬

‭●‬ ‭Gateway Of Tally > Vouchers > Payment(F5) > Account : Cash > Particulars : Purchase Party > Amount(Write Total‬
‭Amount) > Enter > Type of Ref : Agst Ref > Enter > Write Amount After Deducting Rejection Out Amount(Returned Product Amount)‬
‭> Save entry(Ctrl+A)‬
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‭PHYSICAL STOCK‬
‭●‬ ‭Gateway of Tally > Voucher >  Purchase Normally > Voucher > Press(Ctrl+F7) Physical Stock > Change Date(F2) to When‬
‭We Went To Verify How Much Products  Are In Good Condition > Name Of Item > Qty(Number Of Product Which Is In Good‬
‭Condition) > Save(Ctrl+A)‬



‭61‬

‭DAMAGED GOODS‬
‭●‬ ‭Gateway of Tally > Create > Stock Item > Name : Name Of Damage Product(For eg. Damaged Bottles) > Under >‬
‭Create(Scrap Product) > Ctrl+A > Unit > Pcs > Fill Gst Details > Qty(Same As Purchase) > Rate > Amount > Save Item(Ctrl+A)‬

‭●‬ ‭Gateway Of Tally > Create > Voucher Type > Damage Goods For Sales > Select Type Of Voucher : Sales > Save‬
‭Voucher(Ctrl+A)‬

‭●‬ ‭Gateway of Tally > Voucher > Press(F8) > Select Damage Voucher > Normally Sale The Damage Goods > And Rate(The‬
‭Product Will Be sold at Lower Price Because It Is damaged) > Save Entry(Ctrl+A)‬
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‭ACTUAL BILLED QTY ENTRY‬
‭“Actual means the amount of goods we actually buy or Sell and billed means the number of goods for which a bill is made”‬

‭Purchase :‬

‭●‬ ‭Gateway of Tally >  Press F11 (Features) > Use Separate Actual and Billed Quantity columns in invoice > Yes >‬
‭Save(Ctrl+A)‬
‭●‬ ‭Gateway of Tally > Vouchers > Purchase(F9) > Party A/c Name > Purchase Ledger‬
‭●‬ ‭Name Of Item > Actual(Qty of Product You Will Get) > Billed(Qty of Product Whose Bill Will Be Created) > Rate > Choose‬
‭Cgst & Sgst‬
‭●‬ ‭Narration > Buy One Get One Free > Save(Ctrl+A)‬
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‭Sales :‬

‭●‬ ‭Gateway of Tally >  Press F11 (Features) > Use Separate Actual and Billed Quantity columns in invoice > Yes >‬
‭Save(Ctrl+A)‬
‭●‬ ‭Gateway of Tally > Vouchers > Sales(F8) > Party A/c Name > Sales Ledger‬
‭●‬ ‭Name Of Item > Actual(Qty of Product You Will Get) > Billed(Qty of Product Whose Bill Will Be Created) > Rate > Choose‬
‭Cgst & Sgst‬
‭●‬ ‭Narration > Buy One Get One Free > Save(Ctrl+A)‬
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‭BUY ONE GET ANOTHER PRODUCT FREE‬
‭“When One Product is Free With Another Product At That Time Buy One Get Another Product Free Is Used”‬

‭Purchase :‬

‭●‬ ‭Gateway of Tally > Alter > Voucher Type > Make Changes in Purchase > Allow Zero-Valued Transactions > Yes >‬
‭Save(Ctrl+A)‬
‭●‬ ‭Gateway of tally > Vouchers > Purchase(F9) > Party A/c Name > Purchase Ledger‬
‭●‬ ‭Name Of  Item > Main Product > Qty > Rate > Again Name Of  Item > Then Add Free Product > Qty Will Be Same as Main‬
‭Product > Rate And Amount Columns Will Be Blank‬
‭●‬ ‭Narration > Buy One Get One Another Product Free > Save(Ctrl+A)‬
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‭Sales :‬

‭●‬ ‭Gateway of Tally > Alter > Voucher Type > Make Changes in Sales > Allow Zero-Valued Transactions > Yes > Save(Ctrl+A)‬
‭●‬ ‭Gateway of tally > Vouchers > Sales(F8) > Party A/c Name > Sales Ledger‬
‭●‬ ‭Name Of  Item > Main Product > Qty > Rate > Again Name Of  Item > Then Add Free Product > Qty Will Be Same as Main‬
‭Product > Rate And Amount Columns Will Be Blank‬
‭●‬ ‭Narration > Buy One Get One Another Product Free > Save(Ctrl+A)‬
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‭INTEREST CALCULATION‬

‭●‬ ‭Gateway Of Tally >  Press F11 (Features) > Enable Interest Calculation : Yes  > Save(Ctrl+A)‬
‭●‬ ‭Gateway Of Tally > Alter > Voucher Type > Make Changes In Credit Note & Debit Note > Name of Class : S.I. > Use Class‬
‭For Interest Accounting : Yes > Save(Ctrl+A)‬

‭●‬ ‭Gateway Of Tally > Vouchers > Purchase(F9) > Party A/c Name : Laxmi General Store > Under : Sundry Creditors > Activate‬
‭Interest Calculation > Calculate Interest Transaction-by-Transaction : Yes > Enter > Rate : 3%(Can Take According To You) > Per :‬
‭Calendar Month > On : Credit Balance Only > Save Ledger(Ctrl+A)‬
‭●‬ ‭Normally Purchase Any Product > Save Entry(Ctrl+A)‬
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‭●‬ ‭Vouchers > Sales(F8) > Party A/c Name :Muhel > Under : Sundry Debtors > Activate Interest Calculation > Calculate‬
‭Interest Transaction-by-Transaction : Yes > Enter > Rate : 5%(Can Take According To You) > Per : Calendar Month > On : Debit‬
‭Balance Only > Save Ledger(Ctrl+A)‬
‭●‬ ‭Normally Sales Any Product > Save Entry(Ctrl+A)‬

‭●‬ ‭To Check Interest Amount On Ledger Go To Gateway of Tally > Display More Reports > Statement Of Accounts > Interest‬
‭Calculations > Ledger > Choose Ledger > Change Period(Alt+F2)  > Then Check‬
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‭●‬ ‭You Have to Include A interest Amount In Product Amount to be used credit/debit note‬
‭●‬ ‭Gateway of tally > Voucher > Press(F10) > Choose Debit Note With S.I. > Change Date(F2) After a Month > Dr > Sales Party‬
‭Name >  Amount Will Come Automatically >  Cr > Create Ledger > Interest Income > Under : Indirect Income > Save Ledger(Ctrl+A)‬
‭●‬ ‭Amount Will Come Automatically > Then Enter Save Entry(Ctrl+A)‬
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‭●‬ ‭Gateway of tally > Voucher > Press(F10) > Choose Credit Note With S.I. > Cr > Purchase Party Name >  Amount Will Come‬
‭Automatically >  Dr > Create Ledger > Interest Expense > Under : Indirect Expense > Save Ledger(Ctrl+A)‬
‭●‬ ‭Amount Will Come Automatically > Then Enter Save Entry(Ctrl+A)‬

‭●‬ ‭Gateway of Tally > Normally Receipt And Payment entry Included Interest Amount‬
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‭PRICE LEVEL‬
‭“When we have to set the price and discount of a product in advance, at that time price level‬

‭is used”‬

‭●‬ ‭Gateway of tally >  Press F11 (Features) > Enable Multiple Price Levels : YES > Ctrl+A‬
‭●‬ ‭Gateway of tally > Create > Price Level > Create Two Types of Levels : Wholesales & Retails Sales‬
‭●‬ ‭Price List(Stock Group) > Stock Group Name : All Items > Price Level > Whole / Retail > Then Set Product Rate According‬
‭To You > Ctrl+A‬
‭●‬ ‭Gateway of Tally > Voucher > Press(F8) Sales > Party Name > Select Price Level > Wholesales/Retail Sales > Then‬
‭Normally Sales The Product > Save Entry(Ctrl+A)‬
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‭GROUP COMPANY‬
‭“To group/join 2 or more member company With Main Company We use Group Company”‬

‭●‬ ‭Gateway of tally > Press(F3) Create Company Press(Alt+R) Group Company Type Main Company Name And Add >‬
‭Member : Select Member Companies(We Can Only See The Entries/Data Of First Member Company)  > Save Company(Ctl+A).‬



‭72‬

‭●‬ ‭If We Have To Check Entries/Data Of Second Company We have to Replace First Company With Second Company >‬
‭Save(Ctrl+A) Then Shut Main Company Without Opening Then Select It Again‬

‭EXPORT IN EXCEL ETC.‬
‭“Export in excel is used when we have to transfer tally data to excel, PDF or JPG”.‬

‭●‬ ‭Gateway Of Tally > Go To Entries/Data You Want To Export (For Example Daybook/Balance Sheet)‬
‭●‬ ‭Press(Alt+E) Current >Choose > Configure > Fill Export Details > File Format > Choose Application Software You Have to‬
‭export Your Data in > Folder Path : Choose Folder Where You Want To Export Your Data > File Name : Write Name According To‬
‭You (Don’t Change Extension)‬
‭●‬ ‭Then Ctrl+A > Export > Then Check Your Data in Your Folder‬
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‭74‬

‭COMPANY TO COMPANY TRANSFER‬
‭“When we have to transfer data of one Company to Another Company at that time Company to Company Transfer is used ”‬

‭●‬ ‭Gateway Of Tally > Go To First Company‬
‭●‬ ‭Press(Alt+E)Export > Masters > Configure > Type of Master > All Masters > Folder Path : select Path Where You Want To‬
‭Save Masters > File Name : Name According To You( Don’t Change Extension) > Save(Ctrl+A) > Export‬

‭●‬ ‭Create/Select Second Company Where You Want To Transfer your Data  > Press(Alt+O)Import > Masters > File to import >‬
‭Select Your File From Your Folder > Behaviour of  import if master already exists  > Choose Your Behavior > Modify With New Data‬
‭> Enter > Then Check Your Stock Summary‬
‭●‬ ‭Combine Opening Balances(When we have to combine the opening balance of 2 companies)‬
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‭●‬ ‭Ignore Duplicates(when we have to Ignore Duplicate  Entry)‬
‭●‬ ‭Modify With New Data(when we have to Keep only new Data)‬

‭●‬ ‭Gateway Of Tally > Go To First Company‬
‭●‬ ‭Press(Alt+E)Export > Transactions > Configure > enter > Folder Path : select Path Where You Want To Save Transactions >‬
‭File Name : Name According To You( Don’t Change Extension) > Save(Ctrl+A) > Export‬

‭●‬ ‭Select Second Company Where You Want To Transfer your Data‬
‭●‬ ‭Press(Alt+O)Import > Transactions  > File to import > Select Your File From Your Folder > Behaviour of  import if‬
‭Transactions already exists  > Choose Your Behavior > Modify With New Data  > Enter > Then Check Your Daybook‬
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‭BACKUP/RESTORE‬

‭Backup :‬‭“When We Store Our Tally company as a backup‬‭In Any Folder/Pendrive/harddisk  is Known as Backup”‬

‭●‬ ‭Gateway of Tally > Company Data(Alt+Y) > Backup > Backspace > Select Folder Where You Want to save Backup Company‬
‭File > Enter > Select Company > End of List > Ctrl+A‬
‭●‬ ‭Then Check The Backup Company File In Folder(Company Backup File Will Be Named As TBK File).‬
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‭(Let's Assume Our Company Got Deleted By Any Reason. To Recover That Company We Need a Backup File.)‬

‭Restore :‬‭“The Process of Recovering Deleted Company‬‭is Known as Restore”‬

‭●‬ ‭Gateway Of Tally > Company Data(Alt+Y) > Restore > Select Company Path > Choose Your Backup Company File > Ctrl+A‬
‭●‬ ‭Then Check Your Company is Restored or Not.‬

‭MAINTAIN PAYROLL‬

‭●‬ ‭Gateway Of Tally >Press(F11)Features > Maintain Payroll : Yes > Save(Ctrl+A)‬
‭●‬ ‭Gateway of Tally > Create >‬‭Employee Group‬‭(Create‬‭Different Departments of  Company)‬
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‭●‬ ‭Management Department‬
‭●‬ ‭Sales Department‬
‭●‬ ‭Production Department‬

‭●‬ ‭Gateway Of Tally > Create >‬‭Units (Work)‬
‭●‬ ‭Hours‬
‭●‬ ‭Days‬
‭●‬ ‭Weekly‬
‭●‬ ‭Monthly‬
‭●‬ ‭Minute‬

‭●‬ ‭Gateway Of Tally > Create >‬‭Attendance/Production‬‭Type‬
‭1.‬ ‭Present > Attendance type :‬‭Attendance / leave With‬‭pay‬
‭2.‬ ‭Absent > Attendance type :‬‭Leave Without Pay‬
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‭3.‬ ‭Overtime > Attendance type :‬‭Production  > Unit : Hours‬

‭●‬ ‭Gateway Of Tally > Create >‬‭Pay Heads‬
‭1.‬ ‭Basic Salary > Pay Head Type‬‭: Earnings for Employees‬‭> Income type : Fixed > Under : Indirect Expenses > Use For‬
‭Calculation of Gratuity : yes > Calculation type : On Attendance > Attendance/Leave With pay : Not Applicable > Leave Without pay‬
‭: absent > Calculation Period : Months > Basis of calculation (per day) : As per Calendar Period > Save(Ctrl+A)‬

‭2.‬ ‭HRA > Pay Head Type‬‭: Earnings for Employees > Income‬‭type : Fixed > Under : Indirect Expenses > Calculation type : As‬
‭Computed Value > Compute : On Specified Formula > Add Pay Head : Basic Salary > End Of List > Effective From : Current Date >‬
‭Set Range According To You > Save(Ctrl+A)‬
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‭3.‬ ‭DA > Pay Head Type :‬‭Earnings for Employees > Income‬‭type : Variable > Under : Indirect Expenses > Calculation type : As‬
‭Computed Value > Compute : On Specified Formula > Add Pay Head : Basic Salary > End Of List > Effective From : Current Date >‬
‭Set Range According To You > Save(Ctrl+A)‬

‭4.‬ ‭PF > Pay Head Type‬‭: Deduction From Employees > Under‬‭: Current Liabilities > Calculation type : As Computed Value >‬
‭Compute : On Specified Formula > Add Pay Head : Basic Salary > End Of List > Effective From : Current Date > Set Range‬
‭According To You > Save(Ctrl+A)‬
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‭5.‬ ‭TA > Pay Head Type :‬‭Earnings for Employees > Income‬‭type : Fixed > Under : Indirect Expenses > Calculation type : Flat‬
‭Rate > Calculation Period : Months > Save(Ctrl+A)‬

‭6.‬ ‭PA > Pay Head Type‬‭: Earnings for Employees > Income‬‭type : Fixed > Under : Indirect Expenses > Calculation type : Flat‬
‭Rate > Calculation Period : Months > Save(Ctrl+A)‬
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‭●‬ ‭Gateway Of Tally > Create >‬‭Payroll Voucher Type‬
‭●‬ ‭Salary Slip > Select type of voucher : Payroll > Save(Ctrl+A)‬

‭●‬ ‭Gateway Of Tally > Create >‬‭Employee‬
‭●‬ ‭Name : Janam Jain(Write Details of Employee Working in Your Company) > Under : Sales Department(Select Department‬
‭Of Employee) > Date Of joining : Date When Employee Joined The Company > Define Salary Details : yes > Select all Pay heads‬
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‭●‬ ‭General Information > Fill All General Details Of Employee > Save(Ctrl+A)‬

‭●‬ ‭Gateway Of Tally > Vouchers > Other Vouchers(F10) >‬‭Attendance‬
‭●‬ ‭Select Your Employee > Absent > Value : 3(Numbers of Days Employee Was Absent)‬
‭●‬ ‭Select Your employee Again > OverTime > Value : 18(Numbers of Hours Employee Did Overtime) > Save(Ctrl+A)‬
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‭●‬ ‭Gateway Of Tally > Vouchers > Other Vouchers(F10) >‬‭Salary Slip‬
‭●‬ ‭Account : Cash > Particulars : Janam Jain(Select Your Employee)‬
‭●‬ ‭Autofill(Ctrl+F) > Type of transaction : Payroll Autofill > Process For : Salary > Dates : Select One Month Period >‬
‭Employee/Group : Janam Jain(Select Employee Name)‬
‭●‬ ‭Sort By : Employee Name > Payroll/Bank/Cash Ledger : Cash > Enter > Save(Ctrl+A)‬
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‭●‬ ‭To Check Payroll Pay Slip > Gateway of Tally > Display More Reports >  Payroll Reports > Pay slip > Janam jain(Select Your‬
‭Employee)‬
‭●‬ ‭Then Check Your Pay Slip‬

‭THANK YOU‬
‭×‬‭—-----------------------‬‭×‬‭—----------------------‬‭×‬‭—-----------------------‬‭×‬‭—----------------------‬‭×‬
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